icon

We found results for “

CVE-2014-3742

Good to know:

icon

Date: May 16, 2014

The hapi server framework 2.0.x and 2.1.x before 2.2.0 for Node.js allows remote attackers to cause a denial of service (file descriptor consumption and process crash) via unspecified vectors.

Language: JS

Severity Score

Severity Score

Weakness Type (CWE)

Resource Management Errors

CWE-399

Top Fix

icon

Upgrade Version

Upgrade to version 2.2.0

Learn More

CVSS v2

Base Score:
Access Vector (AV): NETWORK
Access Complexity (AC): LOW
Authentication (AU): NONE
Confidentiality (C): NONE
Integrity (I): NONE
Availability (A): PARTIAL
Additional information:

Do you need more information?

Contact Us