icon

We found results for “

CVE-2016-2175

Good to know:

icon
icon

Date: June 1, 2016

Apache PDFBox before 1.8.12 and 2.x before 2.0.1 does not properly initialize the XML parsers, which allows context-dependent attackers to conduct XML External Entity (XXE) attacks via a crafted PDF.

Language: Java

Severity Score

Severity Score

Top Fix

icon

Upgrade Version

Upgrade to version org.apache.pdfbox:pdfbox:2.0.1,1.8.12,org.apache.pdfbox:pdfbox-app:2.0.1,1.8.12,org.apache.pdfbox:debugger-app:2.0.1,1.8.12,org.apache.pdfbox:preflight-app:2.0.1,1.8.12

Learn More

CVSS v3

Base Score:
Attack Vector (AV): LOCAL
Attack Complexity (AC): LOW
Privilegs Required (PR): LOW
User Interaction (UI): NONE
Scope (S): UNCHANGED
Confidentiality (C): HIGH
Integrity (I): HIGH
Availability (A): HIGH

CVSS v2

Base Score:
Access Vector (AV): NETWORK
Access Complexity (AC): LOW
Authentication (AU): NONE
Confidentiality (C): PARTIAL
Integrity (I): PARTIAL
Availability (A): PARTIAL
Additional information:

Do you need more information?

Contact Us