icon

We found results for “

CVE-2021-21704

Good to know:

icon

Date: January 5, 2021

Multiple bugs in the pdo_firebase module allow a malicious firebase server or man-in-the-middle attacker to crash PHP before versions php-7.3.29, php-7.4.21 and php-8.0.8

Language: C

Severity Score

Severity Score

Top Fix

icon

Upgrade Version

Upgrade to version php-7.3.29, php-7.4.21, php-8.0.8

Learn More

CVSS v3.1

Base Score:
Attack Vector (AV): NETWORK
Attack Complexity (AC): LOW
Privilegs Required (PR): NONE
User Interaction (UI): NONE
Scope (S): UNCHANGED
Confidentiality (C): NONE
Integrity (I): NONE
Availability (A): HIGH

Do you need more information?

Contact Us