icon

We found results for “

WS-2014-0001

Good to know:

icon

Date: February 11, 2014

Directory Traversal - Versions less than 0.1.4 of the static file server module fancy-server are vulnerable to directory traversal. An attacker can provide input such as ../ to read files outside of the served directory.

Language: JS

Severity Score

Severity Score

Top Fix

icon

Upgrade Version

Upgrade to version 0.1.4

Learn More

CVSS v3.1

Base Score:
Attack Vector (AV): NETWORK
Attack Complexity (AC): LOW
Privilegs Required (PR): NONE
User Interaction (UI): NONE
Scope (S): CHANGED
Confidentiality (C): HIGH
Integrity (I): NONE
Availability (A): NONE

Do you need more information?

Contact Us