icon

We found results for “

WS-2014-0044

Good to know:

icon

Date: May 14, 2014

In “moby/moby”, v0.11.0 to v0.11.1 are vulnerable to path traversal vulnerability as a result of unsanitized paths.

Language: Go

Severity Score

Severity Score

Weakness Type (CWE)

Relative Path Traversal

CWE-23

Top Fix

icon

Upgrade Version

Upgrade to version v0.12.0

Learn More

CVSS v3.1

Base Score:
Attack Vector (AV): NETWORK
Attack Complexity (AC): LOW
Privilegs Required (PR): LOW
User Interaction (UI): NONE
Scope (S): CHANGED
Confidentiality (C): HIGH
Integrity (I): NONE
Availability (A): NONE

Do you need more information?

Contact Us