icon

We found results for “

WS-2015-0063

Good to know:

icon

Date: December 23, 2015

Ansible v1.2 to v1.9.6-1 are vulnerable to information disclosure of sensitive data in log files.

Language: Python

Severity Score

Severity Score

Top Fix

icon

Upgrade Version

Upgrade to version 1.8.0

Learn More

CVSS v3.1

Base Score:
Attack Vector (AV): ADJACENT
Attack Complexity (AC): HIGH
Privilegs Required (PR): LOW
User Interaction (UI): NONE
Scope (S): UNCHANGED
Confidentiality (C): LOW
Integrity (I): NONE
Availability (A): NONE

Do you need more information?

Contact Us