icon

We found results for “

WS-2016-7075

Good to know:

icon

Date: January 5, 2016

Ansible, v2.0 to v2.1 are vulnerable to information disclosure of sensitive data in log files.

Language: Python

Severity Score

Severity Score

Top Fix

icon

Upgrade Version

Upgrade to version ansible - 2.2.0.0

Learn More

CVSS v3.1

Base Score:
Attack Vector (AV): LOCAL
Attack Complexity (AC): LOW
Privilegs Required (PR): LOW
User Interaction (UI): REQUIRED
Scope (S): UNCHANGED
Confidentiality (C): LOW
Integrity (I): NONE
Availability (A): NONE

Do you need more information?

Contact Us