icon

We found results for “

WS-2016-7089

Good to know:

icon

Date: September 6, 2016

In php-src, php-5.6.0RC1 to php-7.1.0beta3 are vulnerable to buffer overflow due to the use of an integer variable (over “size_t”) that leads to the loss of integrity and can damage the availability as well.

Language: PHP

Severity Score

Severity Score

Top Fix

icon

Upgrade Version

Upgrade to version php-7.1.0

Learn More

CVSS v3.1

Base Score:
Attack Vector (AV): NETWORK
Attack Complexity (AC): HIGH
Privilegs Required (PR): LOW
User Interaction (UI): NONE
Scope (S): CHANGED
Confidentiality (C): NONE
Integrity (I): HIGH
Availability (A): LOW

Do you need more information?

Contact Us