We found results for “


Good to know:


Date: January 23, 2017

fury-adapter-swagger 0.2.0 before 0.9.7 is vulnerable to Arbitrary File Read vulnerability. Attacker allowed to read arbitrary files off of the system. This can be used to read sensitive data, or to cause a denial of service.

Language: JS

Severity Score

Severity Score

Top Fix


Upgrade Version

Upgrade to version fury-adapter-swagger - 0.9.7

Learn More

CVSS v3.1

Base Score:
Attack Vector (AV): NETWORK
Attack Complexity (AC): LOW
Privilegs Required (PR): NONE
User Interaction (UI): NONE
Scope (S): CHANGED
Confidentiality (C): LOW
Integrity (I): HIGH
Availability (A): LOW

Do you need more information?

Contact Us