icon

We found results for “

WS-2018-0046

Good to know:

icon

Date: September 5, 2017

Cross-Site Scripting (XSS) in TYPO3 8.0.x before 8.7.5. Failing to properly encode user input, backend forms are vulnerable to Cross-Site Scripting. A valid backend user account is needed to exploit this vulnerability.

Language: PHP

Severity Score

Severity Score

Top Fix

icon

Upgrade Version

Upgrade to version TYPO3_8-7-5

Learn More

CVSS v3.1

Base Score:
Attack Vector (AV): NETWORK
Attack Complexity (AC): LOW
Privilegs Required (PR): HIGH
User Interaction (UI): REQUIRED
Scope (S): CHANGED
Confidentiality (C): LOW
Integrity (I): LOW
Availability (A): NONE

Do you need more information?

Contact Us