icon

We found results for “

WS-2018-0130

Good to know:

icon
icon

Date: May 30, 2018

Concourse prior to version 0.9.1 is vulnerable to path traversal issue in archive extraction. Attacker can exploit this issue via a specially crafted archive to execute arbitrary code on the affected system.

Language: Java

Severity Score

Severity Score

Top Fix

icon

Upgrade Version

Upgrade to version com.cinchapi:concourse-driver-java:0.9.0

Learn More

CVSS v3.1

Base Score:
Attack Vector (AV): NETWORK
Attack Complexity (AC): LOW
Privilegs Required (PR): LOW
User Interaction (UI): NONE
Scope (S): UNCHANGED
Confidentiality (C): NONE
Integrity (I): HIGH
Availability (A): NONE

Do you need more information?

Contact Us