icon

We found results for “

WS-2018-0140

Good to know:

icon

Date: April 17, 2018

Archiver prior to commit e4ef56d4 is vulnerable to path traversal issue in archive extraction. Attacker can exploit this issue via a specially crafted archive that holds directory traversal filenames to execute arbitrary code on the affected system.

Language: Go

Severity Score

Severity Score

Top Fix

icon

Upgrade Version

Upgrade to version v2.1

Learn More

CVSS v2

Base Score:
Access Vector (AV):
Access Complexity (AC):
Authentication (AU):
Confidentiality (C):
Integrity (I):
Availability (A):
Additional information:

Do you need more information?

Contact Us