icon

We found results for “

WS-2018-0605

Good to know:

icon

Date: June 1, 2018

The “remoteUser” in Apache Hadoop, versions 0.21.0 to 3.0.3, 3.04 to 3.1.0, 3.1.2 to 3.1.3 poses an XSS vulnerability due to improper authentication and privilege handle.

Language: Java

Severity Score

Severity Score

Weakness Type (CWE)

Cross-Site Scripting (XSS)

CWE-79

Top Fix

icon

Upgrade Version

Upgrade to version release-3.1.0,release-3.1.1, release-3.2.0

Learn More

CVSS v3.1

Base Score:
Attack Vector (AV): NETWORK
Attack Complexity (AC): HIGH
Privilegs Required (PR): NONE
User Interaction (UI): NONE
Scope (S): CHANGED
Confidentiality (C): HIGH
Integrity (I): LOW
Availability (A): NONE

Do you need more information?

Contact Us