icon

We found results for “

WS-2018-0609

Good to know:

icon
icon

Date: March 14, 2018

In gRPC v1.10.0-pre1 to 1.10.1 “rb_compression_options” ruby extension is vulnerable to a format string attack that could lead to information disclosure and denial of service

Language: C

Severity Score

Severity Score

Top Fix

icon

Upgrade Version

Upgrade to version v1.11.0-pre1

Learn More

CVSS v3.1

Base Score:
Attack Vector (AV): LOCAL
Attack Complexity (AC): LOW
Privilegs Required (PR): NONE
User Interaction (UI): REQUIRED
Scope (S): UNCHANGED
Confidentiality (C): LOW
Integrity (I): NONE
Availability (A): HIGH

Do you need more information?

Contact Us