icon

We found results for “

WS-2019-0018

Good to know:

icon
icon

Date: February 21, 2019

All versions of node-os-utils are vulnerable to Remote Code Execution. Due to insufficient input validation an attacker could run arbitrary commands on the server thus rendering the package vulnerable to Remote Code Execution.

Language: JS

Severity Score

Severity Score

Top Fix

icon

Upgrade Version

No fix version available

CVSS v2

Base Score:
Access Vector (AV):
Access Complexity (AC):
Authentication (AU):
Confidentiality (C):
Integrity (I):
Availability (A):
Additional information:

Do you need more information?

Contact Us