icon

We found results for “

WS-2019-0042

Good to know:

icon
icon

Date: May 30, 2018

Versions of serve before 7.1.3 are vulnerable to Directory Traversal. File paths are not sanitized leading to unauthorized access of system files.

Language: JS

Severity Score

Severity Score

Top Fix

icon

Upgrade Version

Upgrade to version 7.1.3

Learn More

CVSS v2

Base Score:
Access Vector (AV):
Access Complexity (AC):
Authentication (AU):
Confidentiality (C):
Integrity (I):
Availability (A):
Additional information:

Do you need more information?

Contact Us