icon

We found results for “

WS-2019-0048

Good to know:

icon
icon

Date: March 20, 2018

Versions of canvas prior to 1.6.10 are vulnerable to Denial of Service. Processing malicious JPEGs or GIFs could crash the node process.

Language: JS

Severity Score

Severity Score

Top Fix

icon

Upgrade Version

Upgrade to version 1.6.10

Learn More

CVSS v2

Base Score:
Access Vector (AV):
Access Complexity (AC):
Authentication (AU):
Confidentiality (C):
Integrity (I):
Availability (A):
Additional information:

Do you need more information?

Contact Us