icon

We found results for “

WS-2019-0141

Good to know:

icon

Date: March 6, 2019

It has been discovered, that TYPO3 CMS is vulnerable to cross-site scripting. It has been discovered that the Fluid Engine (package typo3fluid/fluid) is vulnerable to cross-site scripting when making use of the ternary conditional operator. Affected Versions: 8.0.0-8.7.24 and 9.0.0-9.5.5.

Language: PHP

Severity Score

Weakness Type (CWE)

Cross-Site Scripting (XSS)

CWE-79

Top Fix

icon

Upgrade Version

Upgrade to version TYPO3.CMS - 8.7.25,9.5.6;Fluid - 2.6.1

Learn More

Do you need more information?

Contact Us