icon

We found results for “

WS-2019-0231

Good to know:

icon

Date: April 22, 2018

adm-zip versions before 0.4.9 are vulnerable to Arbitrary File Write due to extraction of a specifically crafted archive that contains path traversal filenames

Language: JS

Severity Score

Weakness Type (CWE)

Path Traversal

CWE-22

Top Fix

icon

Upgrade Version

Upgrade to version 0.4.9

Learn More

Do you need more information?

Contact Us