icon

We found results for “

WS-2019-0340

Good to know:

icon

Date: November 19, 2019

In simplesamlphp v1.17.0 to v1.17.7, there is an information disclosure vulnerability as a result of a misconfiguration issue, allowing an attacker to access an unprotected endpoint and gather intelligence.

Language: PHP

Severity Score

Severity Score

Top Fix

icon

Upgrade Version

Upgrade to version simplesamlphp/simplesamlphp

Learn More

CVSS v3.1

Base Score:
Attack Vector (AV): NETWORK
Attack Complexity (AC): HIGH
Privilegs Required (PR): NONE
User Interaction (UI): NONE
Scope (S): UNCHANGED
Confidentiality (C): HIGH
Integrity (I): NONE
Availability (A): NONE

Do you need more information?

Contact Us