icon

We found results for “

WS-2019-0346

Good to know:

icon

Date: December 18, 2019

In Drupal core before v8.7.11 and before v8.8.1, access to install.php can cause a Denial-Of-Service as a result of a corrupted cache.

Language: PHP

Severity Score

Severity Score

Top Fix

icon

Upgrade Version

Upgrade to version drupal/core - 8.7.11,8.8.1

Learn More

CVSS v3.1

Base Score:
Attack Vector (AV): NETWORK
Attack Complexity (AC): LOW
Privilegs Required (PR): LOW
User Interaction (UI): NONE
Scope (S): UNCHANGED
Confidentiality (C): NONE
Integrity (I): NONE
Availability (A): HIGH

Do you need more information?

Contact Us