icon

We found results for “

WS-2019-0362

Good to know:

icon

Date: January 1, 2020

A vulnerability was found in QR Code Bundle before prior to version 3.4.2. There is a disclosure of files via logo_path query parameter.

Language: PHP

Severity Score

Severity Score

Top Fix

icon

Upgrade Version

Upgrade to version 3.4.2

Learn More

CVSS v2

Base Score:
Access Vector (AV):
Access Complexity (AC):
Authentication (AU):
Confidentiality (C):
Integrity (I):
Availability (A):
Additional information:

Do you need more information?

Contact Us