icon

We found results for “

WS-2019-0490

Good to know:

icon
icon

Date: February 19, 2019

Inclusion of Functionality from Untrusted Control Sphere vulnerability found in jcommander before 1.75. jcommander resolving dependencies over HTTP instead of HTTPS.

Language: Java

Severity Score

Severity Score

Top Fix

icon

Upgrade Version

Upgrade to version com.beust:jcommander:1.75

Learn More

CVSS v3.1

Base Score:
Attack Vector (AV): NETWORK
Attack Complexity (AC): HIGH
Privilegs Required (PR): NONE
User Interaction (UI): NONE
Scope (S): UNCHANGED
Confidentiality (C): HIGH
Integrity (I): HIGH
Availability (A): HIGH

Do you need more information?

Contact Us