icon

We found results for “

WS-2020-0374

Good to know:

icon

Date: December 30, 2020

wolfSSL in versions v3.7.1 to v4.6.0 is vulnerable to heap-buffer-overflow in ato16.

Language: C

Severity Score

Severity Score

Weakness Type (CWE)

Heap-based Buffer Overflow

CWE-122

Top Fix

icon

Upgrade Version

Upgrade to version v4.7.0-stable

Learn More

CVSS v3.1

Base Score:
Attack Vector (AV): LOCAL
Attack Complexity (AC): HIGH
Privilegs Required (PR): NONE
User Interaction (UI): NONE
Scope (S): UNCHANGED
Confidentiality (C): HIGH
Integrity (I): HIGH
Availability (A): HIGH

Do you need more information?

Contact Us