icon

We found results for “

WS-2022-0006

Good to know:

icon
icon

Date: January 7, 2022

The version used of Log4j, the library used for logging by PowerNukkit, is subject to a remote code execution vulnerability via the ldap JNDI parser.

Language: Java

Severity Score

Severity Score

Top Fix

icon

Upgrade Version

Upgrade to version org.powernukkit:powernukkit:1.5.2.1

Learn More

CVSS v3.1

Base Score:
Attack Vector (AV): NETWORK
Attack Complexity (AC): LOW
Privilegs Required (PR): NONE
User Interaction (UI): REQUIRED
Scope (S): CHANGED
Confidentiality (C): LOW
Integrity (I): LOW
Availability (A): NONE

Do you need more information?

Contact Us