icon

We found results for “

WS-2018-0150

Good to know:

icon
icon

Date: January 16, 2018

In `pullit` versions 1.3.0 and lower there is a Remote Command Execution vulnerability. An attacker can create a branch with a malicious sequence of commands, that will be executed by the exec() or execSync() shell API.

Language: JS

Severity Score

Severity Score

Top Fix

icon

Upgrade Version

Upgrade to version 1.4.0

Learn More

CVSS v3.1

Base Score:
Attack Vector (AV): NETWORK
Attack Complexity (AC): LOW
Privilegs Required (PR): NONE
User Interaction (UI): REQUIRED
Scope (S): UNCHANGED
Confidentiality (C): HIGH
Integrity (I): HIGH
Availability (A): HIGH

Do you need more information?

Contact Us