icon

We found results for “

WS-2019-0336

Good to know:

icon

Date: December 17, 2019

Cross-Site Scripting vulnerability found in react before 0.14.0. The package's createElement function fails to properly validate its input object, allowing attackers to execute arbitrary JavaScript in a victim's browser.

Language: JS

Severity Score

Severity Score

Top Fix

icon

Upgrade Version

Upgrade to version react - 0.14.0

Learn More

CVSS v3.1

Base Score:
Attack Vector (AV): NETWORK
Attack Complexity (AC): LOW
Privilegs Required (PR): NONE
User Interaction (UI): REQUIRED
Scope (S): CHANGED
Confidentiality (C): LOW
Integrity (I): LOW
Availability (A): NONE

Do you need more information?

Contact Us