icon

We found results for “

WS-2019-0349

Good to know:

icon

Date: December 18, 2019

Multiple vulnerabilities found in drupal/core 7.x before 7.69, 8.7.x before 8.7.11 and 8.8.x before 8.8.1. The Drupal project uses the third-party library Archive_Tar, which has released a security-related feature that impacts some Drupal configurations.

Language: PHP

Severity Score

Severity Score

Top Fix

icon

Upgrade Version

Upgrade to version drupal/core - 7.69,8.7.11,8.8.1

Learn More

CVSS v3.1

Base Score:
Attack Vector (AV): NETWORK
Attack Complexity (AC): LOW
Privilegs Required (PR): LOW
User Interaction (UI): NONE
Scope (S): UNCHANGED
Confidentiality (C): LOW
Integrity (I): NONE
Availability (A): NONE

Do you need more information?

Contact Us