CVE-2026-100140
Published:November 02, 2026
Updated:November 04, 2026
An integer overflow vulnerability in the Qt XML parsing (Qt5Compat / QXmlSimpleReader) functionality of Qt.
Affected Packages
qt6-main (CONDA):
Affected version(s) >=6.6.1 <6.11.3 || >=6.8.0 <6.11.3 || >=6.9.0 <6.11.3Fix Suggestion:
Update to version 6.11.3https://github.com/qt/qt5compat.git (GITHUB):
Affected version(s) >=v6.0.0-alpha1 <v6.11.3 || >=v6.2.0-alpha1 <v6.11.3 || >=v6.3.0-alpha1 <v6.11.3 || >=v6.5.0-beta1 <v6.11.3 || >=v6.6.0-beta1 <v6.11.3 || >=v6.8.0-beta1 <v6.11.3 || >=v6.9.0-beta1 <v6.11.3Fix Suggestion:
Update to version v6.11.3Related Resources (5)
Do you need more information?
Contact UsCVSS v4
Base Score:
1.9
Attack Vector
LOCAL
Attack Complexity
LOW
Attack Requirements
PRESENT
Privileges Required
NONE
User Interaction
PASSIVE
Vulnerable System Confidentiality
NONE
Vulnerable System Integrity
LOW
Vulnerable System Availability
HIGH
Subsequent System Confidentiality
NONE
Subsequent System Integrity
NONE
Subsequent System Availability
NONE
Exploit Maturity
UNREPORTED
CVSS v3
Base Score:
6.1
Attack Vector
LOCAL
Attack Complexity
LOW
Privileges Required
NONE
User Interaction
REQUIRED
Scope
UNCHANGED
Confidentiality
NONE
Integrity
LOW
Availability
HIGH
Weakness Type (CWE)
Integer Overflow or Wraparound
EPSS
Base Score:
0.17