Mend.io Vulnerability Database
The largest open source vulnerability database
What is a Vulnerability ID?
New vulnerability? Tell us about it!
CVE-2026-116206
Published:October 25, 2026
Updated:November 04, 2026
YesWiki from 4.2.0 before 4.7.0 contains a stored cross-site scripting vulnerability that allows authenticated users to inject script into comment bodies using the wakka raw-HTML syntax. Attackers can post comments via the /api/comments endpoint that render unescaped through the Twig raw filter, executing JavaScript in administrators' and visitors' sessions.
Affected Packages
https://github.com/YesWiki/yeswiki.git (GITHUB):
Affected version(s) >=v5.0.0-alpha1 <v5.0.0-alpha4
Fix Suggestion:
Update to version v5.0.0-alpha4
https://github.com/YesWiki/yeswiki.git (GITHUB):
Affected version(s) >=v4.2.0 <v4.7.0
Fix Suggestion:
Update to version v4.7.0
yeswiki/yeswiki (PHP):
Affected version(s) >=v4.2.0 <v4.7.0 || =4.2.3 <v4.7.0
Fix Suggestion:
Update to version v4.7.0
yeswiki/yeswiki (PHP):
Affected version(s) >=v5.0.0-alpha1 <v5.0.0-alpha4
Fix Suggestion:
Update to version v5.0.0-alpha4
Do you need more information?
Contact Us
CVSS v4
Base Score:
5.3
Attack Vector
NETWORK
Attack Complexity
LOW
Attack Requirements
NONE
Privileges Required
LOW
User Interaction
NONE
Vulnerable System Confidentiality
LOW
Vulnerable System Integrity
LOW
Vulnerable System Availability
NONE
Subsequent System Confidentiality
LOW
Subsequent System Integrity
LOW
Subsequent System Availability
NONE
CVSS v3
Base Score:
6.4
Attack Vector
NETWORK
Attack Complexity
LOW
Privileges Required
LOW
User Interaction
NONE
Scope
CHANGED
Confidentiality
LOW
Integrity
LOW
Availability
NONE
Weakness Type (CWE)
Improper Neutralization of Input During Web Page Generation
EPSS
Base Score:
0.16