Mend.io Vulnerability Database
The largest open source vulnerability database
What is a Vulnerability ID?
New vulnerability? Tell us about it!
CVE-2026-8030
Published:September 16, 2026
Updated:November 04, 2026
GitLab has remediated an issue in GitLab CE/EE affecting all versions from 13.0 before 19.1.8, 19.2 before 19.2.6, and 19.3 before 19.3.2 that under certain conditions could have allowed an authenticated user to prevent another user from modifying their group settings due to improper validation of group URL slugs during namespace transfers.
Affected Packages
https://github.com/gitlabhq/gitlabhq.git (GITHUB):
Affected version(s) >=v13.0.0-rc42 <v19.1.8 || >=v14.0.0-rc42 <v19.1.8 || >=v15.0.0-rc42 <v19.1.8 || >=v16.0.0-rc42 <v19.1.8 || >=v17.0.0-rc42 <v19.1.8 || >=v18.0.0-rc42 <v19.1.8 || >=v19.0.0-rc42 <v19.1.8
Fix Suggestion:
Update to version v19.1.8
https://github.com/gitlabhq/gitlabhq.git (GITHUB):
Affected version(s) >=v19.3.0-rc42 <v19.3.2
Fix Suggestion:
Update to version v19.3.2
https://github.com/gitlabhq/gitlabhq.git (GITHUB):
Affected version(s) >=v19.2.0-rc42 <v19.2.6
Fix Suggestion:
Update to version v19.2.6
Do you need more information?
Contact Us
CVSS v4
Base Score:
5.3
Attack Vector
NETWORK
Attack Complexity
LOW
Attack Requirements
NONE
Privileges Required
LOW
User Interaction
NONE
Vulnerable System Confidentiality
NONE
Vulnerable System Integrity
NONE
Vulnerable System Availability
LOW
Subsequent System Confidentiality
NONE
Subsequent System Integrity
NONE
Subsequent System Availability
NONE
CVSS v3
Base Score:
4.3
Attack Vector
NETWORK
Attack Complexity
LOW
Privileges Required
LOW
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
NONE
Integrity
NONE
Availability
LOW
Weakness Type (CWE)
Missing Authorization
EPSS
Base Score:
0.51